OpenSUSE Tumbleweed und VMWare Player 15.1 - Probleme mit Module bauen

Hinweis: In dem Thema OpenSUSE Tumbleweed und VMWare Player 15.1 - Probleme mit Module bauen gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Auf Grund der früheren Berichte hier bin ich von VirtualBox auf KVM/QEMU umgestiegen.

    Wie bei mir :-)
    Und ich wollte nie glauben, dass es bzgl. Geschwindigkeit doch so große Unterschiede geben kann - ist aber so.
    Was aber nicht bedeuten soll, dass VB schlecht ist.

    Für den Inhalt des Beitrages 140395 haftet ausdrücklich der jeweilige Autor: sterun

  • Mir ist schon bewusst, dass KVM/QEMU sehr schnell ist; hab es ja selbst getestet. Allerdings muss man sich eben mit der Materie ein wenig beschäftigen. VMware und Virtualbox sind ruckzuck installiert und laufen dann (meistens) :D




    Beste Grüße,
    Stephan

    Für den Inhalt des Beitrages 140396 haftet ausdrücklich der jeweilige Autor: Forentroll

  • Was aber nicht bedeuten soll, dass VB schlecht ist.

    Aber doch problematischer ist, wenn man den Kernel aus kernel:stable verwendet.
    Ohne jetzt auf die Details einzugehen.

    Für den Inhalt des Beitrages 140398 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Moin zusammen,


    leider - da spreche ich auch leider aus jahrelanger Erfahrung - hat VMWare mit Linux massive Probleme was die Player angeht.
    Seltenst tut da mal einer. Und ja das nervt ohne Ende dass sie es nicht hinbekommen.


    Ich kann auch nur raten, wenn mans nicht explizit beruflich braucht auf QEMU umzusteigen.

    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 140417 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Hallo!


    So Problem gelöst, es ist jetzt VirtualBox geworden, schnell installiert, selbst Win10 konnte ich ohne große Aktivierungsorgie zum Laufen bewegen.
    Selbst das leidige Thema aus der Vergangenheit USB-Port mit einem easyAVR6 verlief reibungslos im ersten Anlauf, was auch der Aufhänger war
    für die virtuelle Umgebung. Dualboot hatte ich eine geraume Zeit, Windows hat sich aber nicht immer benommen, deswegen wurde es "weggesperrt" ^^


    MfG Thomas

    System: Ryzen 9 3950X, 32GB RAM, ASUS PRIME X570-P, 2xPNY M.2 SSD 1TB, NVIDIA Quadro P2000
    :smilie_pc_012:

    Einmal editiert, zuletzt von steinsursel ()

    Für den Inhalt des Beitrages 140418 haftet ausdrücklich der jeweilige Autor: steinsursel