Tumbleweed: Nach Update auf 78.0.1 friert Firefox ein

Hinweis: In dem Thema Tumbleweed: Nach Update auf 78.0.1 friert Firefox ein gibt es 43 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Vermutlich nutzt der TE das Tumbleweed schon eine längere Zeit. Ich glaube, dass das Factory früher einmal als Hauptrepo für Tumbleweed diente. Inzwischen wurde das aber wohl geändert und auf dem Server die alte Adresse auf die neue umgeleitet. Bedeutet, das Oceanwaves das Factory Repo einfach löschen kann, da es mit diesem oss identisch ist.

    Wenn mit "längere Zeit" auch ein Jahr gemeint ist, dann ja. Installation erfolgte am 11.07.2019 auf einem neuen Rechner, quasi jungfräulich ;).

    Das Repository "openSUSE:Factory" habe ich entfernt, macht aber letztlich für mein Firefox Update-Problem auch keinen Unterschied.

    Für den Inhalt des Beitrages 282079 haftet ausdrücklich der jeweilige Autor: Oceanwaves

  • macht aber letztlich für mein Firefox Update-Problem auch keinen Unterschied.

    Stimmt, das Problem sollte aber zwischenzeitlich behoben sein, oder? Siehe Post 17.

  • Stimmt, das Problem sollte aber zwischenzeitlich behoben sein, oder? Siehe Post 17.

    Für mich nicht, mir wird noch 78.0.1 angeboten. Soweit ich es sehe, gibt es nur die 32 Bit-Version schon als 78.0.2. Ist aber wohl nur eine Frage von Tagen. Ich könnte ja auch das Language Pack weglassen und die 78.0.1 in Englisch nutzen, das soll ja auch gehen. Aber ich muss ja nicht immer das Neueste haben und bleibe halt auf 77.0.1, bis die 78.0.2. auch für 64 Bit verfügbar ist.

    Für den Inhalt des Beitrages 282083 haftet ausdrücklich der jeweilige Autor: Oceanwaves

  • Aber ich muss ja nicht immer das Neueste haben und bleibe halt auf 77.0.1, bis die 78.0.2. auch für 64 Bit verfügbar ist.

    Ein weiser Entschluss! łð

  • Firefox 78.0.2 ist hier heute "offiziell" angekommen und läuft ohne Probleme.

    Code
    S | Repository | Name | Current Version | Available Version | Arch
    --+------------------------+------------------------------------+-----------------+-------------------+-------
    v | Haupt-Repository (OSS) | MozillaFirefox | 77.0.1-1.2 | 78.0.2-1.1 | x86_64
    v | Haupt-Repository (OSS) | MozillaFirefox-translations-common | 77.0.1-1.2 | 78.0.2-1.1 | x86_64

    Für den Inhalt des Beitrages 282195 haftet ausdrücklich der jeweilige Autor: Oceanwaves

  • Herzlichen Glückwunsch, dass die Version 78 des FF unproblematisch läuft. Seit einem Update des FF geht der nämlich so gut wie nirgends mehr, bei mir auch nicht.


    Sollte jemand entsprechende Probleme haben, sie werden hier erörtert:


    https://bugzilla.opensuse.org/show_bug.cgi?id=1174184


    Das Problem löst sich, indem man in ./mozilla/firefox/xxx.default-release/ geht und dort die Datei addonStartup.json.lz4 löscht. Sodann über yast2 MozillaFirefox-translations-common und MozillaFirefox-translations-other neu installieren. Dann sollte Firefox wieder starten.

    Für den Inhalt des Beitrages 282202 haftet ausdrücklich der jeweilige Autor: matbhm

  • Ja, er ging genau 1 Mal ;(. Vor dem Shutdown beendet, heute morgen gestartet und gleich in den beschriebenen Fehler gelaufen :(. Glücklicherweise war ich ja vorsichtig und hatte vor dem Update auf 78.0.2 das Profil vom 77.0.1 gesichert ;). Hatte dann aus dem Bugreport das Python-Skript runter geladen, python3-lz4 und jq installiert und dann das Skript wie beschrieben auf das alte (!!! Wichtig! Geht nur, wenn man ein Profil von vor dem 1. Start von 78.0.2 hat!) addonStartup.json.lz4 los gelassen.

    Jetzt kann FF 78.0.2 anscheinend wieder mehrmals gestartet und gestoppt werden. :|

    Für den Inhalt des Beitrages 282209 haftet ausdrücklich der jeweilige Autor: Oceanwaves

  • Hallö.

    Update auf 78.0.2

    also diese Probleme hatte ich auf meinem 15.2 Testrechner nicht.


    Wichtig beim Profile kopieren > immer die .parentlock Datei entfernen. Dann gehen auch ältere Profile


    :)

    Für den Inhalt des Beitrages 282211 haftet ausdrücklich der jeweilige Autor: Petert

  • Ich habe KEINE Ahnung, was ihr da treibt. Firefox komplett deinstalliert, verstecktes Verzeichnis .mozilla gelöscht, Firefox aus dem Mozilla-Repo über Yast neu installiert, auf Deutsch gestellt ... und läuft, ohne jedes Problem. Wer natürlich die alte Profile-Datei mitschleppt muss mit Problemen rechnen.