Schwarzen Bildschirm nach Update auf Tumbleweed.

Hinweis: In dem Thema Schwarzen Bildschirm nach Update auf Tumbleweed. gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo OpenSUSE-Forum!

    Nach sehr positiven Erfahrungen mit den Leap-Versionen, habe ich versucht Tumbleweed (Rolling Release) zu installieren.

    Einige tage es war sehr gut, aber nun habe ich nur schwarzen Bildschirm mit opensuse-wellcome screen.

    Trotzdem, Firefox lauft gut. Ich schreibe euch von demselben Laptop.

    Ich weiß nicht was zu tun und hoffe auf eure Hilfe.

    Mein Rechner:

    - HP Laptop (Baujahr ca. 2018)

    -Tumbleweed in 64 Bit Version

    - Welcher Desktop ich weiß nicht (automatisch installiert)

    - Nach schon durchgeführte Updates

    - Eine Fehlermeldung war von Anfang: Ballo file extractor ... oder etwas wie so, aber alles anderes war ok.

    Vielen Dank für Euer Freizeit, und bitte bekümmert euch nicht zur Lösung mein Problem. Nur wen es ist etwas ganz einfach.

    Viele Grüße

    Für den Inhalt des Beitrages 281056 haftet ausdrücklich der jeweilige Autor: Ecom

  • Hallo Ecom


    mach bitte ein Foto von deinem, wie du schreibst "schwarzen Bildschirm" und lade das Foto hier herunter. Mit einem klick auf die Büroklammer kannst ein Foto hochladen.

    Gott gebe mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die sich ändern lassen, und die Weisheit, das eine vom andern zu unterscheiden.

    Oetinger/Wilhelm

    Für den Inhalt des Beitrages 281058 haftet ausdrücklich der jeweilige Autor: Heinz-Peter

  • Ich habe ein ähnliches Problem.

    Habe das neue tumbleweed Update gemacht und nach einem Neustart nun keinen nvidia driver mehr.

    Ich vermute, dass der neue 5.7er Kernel nicht mit dem 440.82 nvidia Treiber baut.


    Kann das jemand bestätigen?


    Ecom Meine Lösung vorerst:

    --PC neustarten

    --Im Bootmenü den letzten Punkt (read-only snapshot)

    --Hochfahren + Einloggen

    --Im Terminal su + Passwort

    --Dann im (Root)Terminal: snapper rollback und anschließend

    --Neustart

    Für den Inhalt des Beitrages 281059 haftet ausdrücklich der jeweilige Autor: AlphaLemmi

  • Der macht schon die ganze Zeit Probleme. Beim Release bootete der Rechner bei einigen Leuten erst gar nicht. Dieses Problem scheint mittlerweile durch Updates gelöst. Mit Blackscreen haben aber immer noch einige Leute zu kämpfen. Unter anderem will auch mein Netbook (SDDM/Plasma; Intel GPU) nach dem Login die Desktopoberfläche nicht anzeigen (schwarzer Bildschirm mit Mauszeiger). Nach dem Downgrade auf Kernel 5..6.15 funktioniert das wieder. Auf meinem Desktop (SDDM/Plasma; proprietärer Nvidiatreiber) läuft der aktuellste 5.7er Kernel ohne Probleme.

    Ist übrigens distributionsübergreifend so.

  • Das ist zumindest im Moment meine Strategie. Das wird wohl hoffentlich zeitnah behoben. Ich lasse mein Netbook jetzt solange mit dem letzten 5.6er Kernel laufen. So grosse Neuerungen, so dass ich den 5.7er unbedingt bräuchte, hat der nicht.

    Mich überrascht das aber auch nicht, dass es bei dem neuen Kernel hakt. In Gegensatz zu openSUSE hat Arch den Kernel über eine Woche später in das Repository gestellt, was untypisch ist und nur passiert, wenn es Probleme gibt. Die dachten wohl, dass diese Probleme mit dem letzten Update (welches wohl auch du installiert hast) behoben wären. Das war scheinbar ein Trugschluss.

  • Irgendetwas hakt da aber generell mit dem Kernel 5.7 . Habe ebenfalls upgedatet, einen Laptop mit NVidia Grafikkarte, einen Anderen mit integrierter Intel. Auf Beiden versagt der jeweilige Rechner kurz vor / auf dem Anmeldebildschirm. Boot mit 5.6.14 funktioniert problemlos.

    Für den Inhalt des Beitrages 281070 haftet ausdrücklich der jeweilige Autor: elranjit

  • Also: Hatte heute morgen den Kernel 5.7.1 im Angebot. Merke: Bevor wir einen neuen Kernel installieren, immer erst googeln, ob der Kernel mit Nvidia geht. Das hat mir regelmäßig viel Ärger erspart. Habe ich heute morgen gemacht und festgestellt: Geht nur gepatcht. Mit der Stichwortkombination "linux Kernel 5.7 Nvidia" findet man unter anderem das: http://rglinuxtech.com/?cat=18. Wer Spaß daran hat, patcht, wer alle Tassen im Schrank hat ^^, wartet auf die angepassten Nvidia-Treiber.


    Der schwarze Bildschirm dürfte nicht Folge des Kernels sein, sondern eher der aktuellen Version von Plasma & Co. Bei mir ist der Bildschirm auch schwarz. Ich kann sehr hübsch den super scharf abgebildeten Zeiger anschauen. Ich schaue mir das Problem, nachdem ich dem Pulseaudio-Problem auf die Schlicht gekommen bin, dass Mal die nächsten Tage näher an.

    Für den Inhalt des Beitrages 281075 haftet ausdrücklich der jeweilige Autor: matbhm

  • Ach ja, auf meinem Acer-Schleppi funktioniert der Kernel 5.7.1 perfekt, dort läuft denn auch nur der Nouveau-Treiber für die Grafik (für Bumblebee war ich zu doof - und da ich auf dem Schleppi eh nur Büroarbeit leiste, reicht der Nouveau-Treiber!).

    Für den Inhalt des Beitrages 281076 haftet ausdrücklich der jeweilige Autor: matbhm