Brennen nicht möglich

Hinweis: In dem Thema Brennen nicht möglich gibt es 9 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo zusammen,


    ich kann irgendwie nicht brennen (OpenSUSE 15.0, KDE, Brennprogramm: K3b)


    Ich bekomme ständig diese Fehlermeldung (oder so ähnlich, aber immer eine Fehlermeldung, egal was ich brennen möchte):


    Leider kann ich mit dieser Meldung überhaupt nichts anfangen und wende mich nun verzweifelt an die Community.


    Viele Grüße

  • Zitat

    Leap 15.0 - wurde bis 03. Dezember 2019 unterstützt

    Gibt es einen speziellen Grund, warum du eine Version verwendest, die nicht mehr unterstützt wird?

    Es ist schwierig da weiterzuhelfen, da diese Version wahrscheinlich die Wenigsten (wenn überhaupt noch jemand) einsetzt. Es kann durchaus sein, dass hier bestimmte Pakete mittlerweile in inkompatiblen Versionen vorliegen (z.B. aus Packman Repository). Hast du K3B mal aus dem Terminal gestartet, ob da was Aussagekräftiges kommt?

    Was sagt denn zypper se -si growisofs?

    builtin_dd, das den Fehler wirft, ist Teil dieses Paketes.

  • Und weiter gefragt: Hat es denn jemals unter Leap 15.0 funktioniert?

    Falls ja, könnte es tatsächlich an nicht gepflegten Repositories liegen, falls nein, müsste dein Hauptbenutzer auch Mitglied der Gruppe 'cdrom' sein. Bin mir da allerdings nicht sicher, ob das heute überhaupt noch gilt.


    Beste Grüße,

    Stephan

    Für den Inhalt des Beitrages 278905 haftet ausdrücklich der jeweilige Autor: Forentroll

  • zum ersten: ich nutze meinen Rechner in erster Liene für Harddisk-Recording und habe auf meinem Leap 15.0 (bis jetzt) ein stabil laufendes System mit Jack, Audacity, MusE und musescore. Speziell wegen MusE scheue ich mich davor ein update durchzuführen, obwohl ich schon am überlegen bin, ich allerdings dann jetzt auf Mai warte um gleich den Sprung auf 15.2 zu starten.


    Hast du K3B mal aus dem Terminal gestartet, ob da was Aussagekräftiges kommt?


    Was sagt denn zypper se -si growisofs?

    Schaue ich mir mal morgen an und poste die Ergebnisse hier. Werde ich heute wohl nicht mehr zu kommen.

  • Kleine Bemerkung am Rande: mit meinem Laptop mit Leap 15.1 geht brennen problemlos. Eventuell ist doch mal ein Update auf meinem Desktop Rechner fällig... :/

  • Dann nimm aber gleich openSUSE 15.2 oder das Rolling Release. Jetzt noch mit openSUSE 15.1 einzusteigen, macht, meines Erachtens, wenig Sinn.

    Nicht dass du noch auf die Idee kommst, openSUSE 15.1 zu installieren, weil da das Brennen nachgewiesenermassen funktioniert. ;);)

    Sonst hast du in absehbarer Zeit die nächste Installation anstehen.