Problem beim Upgrade von 15.2 -> 15.3

Hinweis: In dem Thema Problem beim Upgrade von 15.2 -> 15.3 gibt es 31 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Dann Beitrag bitte noch als erledigt markieren.

    Habe diesen Beitrag nicht geöffnet, sondern beeblebrox mit

    einem Upgrade Problem bzgl. VBox und Boinc. Da es die

    Umstellung von Leap 15.2 auf Leap 15.3 betrifft und das ja

    auch bei mir den Sound kaputtmachte, habe ich mich hier

    zwar auch gemeldet (wegen der Überschrift: "Problem beim

    Upgrade von Leap 15.2 -> Leap 15.3), aber die Umstellung

    auf erledigt sollte wohl beeblebrox übernehmen?

    Wegen der neuesten Updates hat sich vielleicht ja auch sein

    Problem erledigt und dann stünde dem nichts im Wege.

    Für den Inhalt des Beitrages 292000 haftet ausdrücklich der jeweilige Autor: Hidalgo

  • Habe diesen Beitrag nicht geöffnet

    Und genau aus diesem Grunde soll man anderen ihre Beiträge nicht zu den eigenen machen.

  • Also von mir aus ist das hier noch nicht erledigt. Habe mich noch nicht getraut wieder auf 15.3 upzugraden.

    Gibt es denn ein überarbeitetes Image ?


    Ulli

    Für den Inhalt des Beitrages 292967 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Ich antworte mal selber : Gerade noch mal ein neues Image gezogen und dann mit dem von damals verglichen.

    Nicht ein Bit unterschied. D.h. ich kann mir einen Upgrade-Versuch sparen. Oder ?


    Eventuell sollte ich die Netzwerkinstalation mal versuchen.


    Ulli

    Für den Inhalt des Beitrages 292968 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Also URLs anpassen und zypper ugrade ?


    Mal zum Update zurück. Gerade noch mal probiert : Wieder das Selbe. Loginmaske erscheint.

    Mauscursor bewegt sich. Aber das Passwortfeld bekommt keinen Focus.


    Jetzt muss ich dabei sagen das ich einen externen Monitor am Notbook habe. Ich habe dann mal ohne diesen

    neu gebootet. Danach konnte ich mich auf dem Laptop einloggen. Aber nachdem ich dann den zweiten Monitor wieder

    eingestöpselt habe war der Desktop plötzlich schwarz und lies sich nicht mehr bedienen.


    Habe dann sofort mein Backup wieder eingespielt (15.2). Und da war der Desktop dann auch schwarz. Nur die Kontrollleiste war da und lies sich auch bedienen. Da ich mir immer auch ein Backup vom .config Verzeichnis meines User mache kann ich das sonst immer sofort reparieren. Diesmal nicht. Ganz komische Effekte. Irgendwann bemerkte ich am rechten Rand des Bildschirms eine bunten Streifen. Darauf geklickt und mein alter Desktop scrollte von rechts wieder ins Bild. Hatte ich noch nie den Effekt. Wenn ich auf den rechten Bildrand klickte verschwand er wieder. Leider war er auch immer nach dem Reboot weg und ich konnte ihn nicht immer wiederholen. Dann habe ich in den Einstellungen die Monitoreinstellungen überarbeitet. Da war dann wichtig den Laptop-Screen als primär einzustellen und als Replika des großen Monitors.

    Wichtig war auch der Haken "nur für diese spezielle Anordnung" sonst stimmte nämlich beim Boot ohne 2ten Monitor nix mehr und der Destop war wieder hin. Jetzt ist wieder alles in Ordnung egal ob ich den Externen anschließe oder nicht.

    In welcher Datei wird diese Videoeinstellung eigentlich verewigt ? Unter .config liegt das bestimmt nicht. Die habe ich ja immer wieder eingespielt. (Komischerweise war bei einem alten "Testuser" den ich mal angelegt hatte alles Ok und bei root auch".

    Dann würde ich diese Datei vor einem neuen Upgrade auch sichern.


    Und wieder ein vergessenes Ding. Unter 15.3 ging plötzlich die DNS-Auflösung nicht mehr. Unter etc lag wieder ein Link auf

    /etc/resolv.conf. Das geht auf meinem System nicht. Link gelöscht und die resolv.conf nach /etc kopiert und Alles war wieder gut.


    Ulli

    Für den Inhalt des Beitrages 292971 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Mit der Tasten-Kombination Super + P (Windows + P) kannst du deine Montiore ebenfalls ansteuern. Zur Not auch blind.

    Also URLs anpassen und zypper ugrade ?

    Ja, siehe hier:

    Upgrade von openSUSE Leap 15.2 auf openSUSE Leap 15.3


    Aber manchmal macht es auch Sinn (bei zu vielen Baustellen), sein System einmal komplett neu aufzusetzen - ohne Übernahme alter Konfigfiles usw. Nicht, dass bei einem Upgrade alte Bugs / Fehler immer mitgenommen werden.

    Für den Inhalt des Beitrages 292972 haftet ausdrücklich der jeweilige Autor: sterun